
Digital Workflow 

With Adobe Photoshop 
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Assumptions of this Presentation 

• You are shooting in RAW 

– Some concepts still apply if you are shooting just JPEG 

– JPEG shooters should 

• Set your camera color space to Adobe RGB 

• Set your default working area in Photoshop to Adobe RGB 

• Choose Adobe RGB when importing in camera RAW 

• You are using Adobe Photoshop Elements, 
Photoshop Creative Suite (CS), Adobe Lightroom 
or similar photo editing software 

 

 



INTRODUCTION TO CONCEPTS 
  



Non Destructive Workflow 

• It’s important to understand what actions are 
destructive to your images 

• Destructive in this context means once you’ve 
made the change, saved your file, you can’t 
come back and undo your change at  later 
date. 

 



Non Destructive Workflow 

• Example of Non Destructive Action 
– An adjustment done on a blank layer or on an adjustment 

layer 

• Example of a Destructive Action 
– Any adjustment done directly to the image layer altering 

it’s pixels such as Levels, Brightness/Contrast or 
Hue/Saturation in Photoshop 

– Sharpening 
– Blurring 
– Changing an image from 16-bit to 8-bit 
– Using the clone tool or the spot healing brush directly on 

an image layer in Photoshop 

 



Non Destructive Workflow 

• Why should you care?  

– You can always go back to the original raw file and 
start over 

• True, but what a waste of time if you just want to make 
a minor change 

• Also it can be real challenging to replicate what you’ve 
previously done to an image 



Non Destructive Workflow 

• Adobe Photoshop Elements 
– The hardest tool to use for a non-destructive workflow 
– Can still make your life easier by doing what you can 
– Newer version provide more non-destructive capablities 

• Adobe Creative Suite (CS 5 or other) 
– Supports most concepts of a non-destructive workflow, but only 

if you avoid destructive actions  

• Adobe Light Room 
– Non-destructive by design 
– Uses the same metadata concept that ACR (Adobe Camera Raw) 

uses 
– Doesn’t support editing capabilities of Photoshop, but can be 

used in conjunction with Photoshop (particularly CS) 
 



Get to Know your Histogram 

• However it’s guide not a rule! 

 
  

  Under Exposed    Properly Exposed           Over Exposed 



Get to Know your Histogram 

• But it’s just a guide, not an absolute rule.   

• Some images require your best judgment 

 



Color Spaces 

• sRGB (sRGB IEC61966-2.1) 

• Adobe RGB 98 

• Pro Photo RGB 
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Color Spaces 

• Each color space has it’s place 

• sRGB (sRGB IEC61966-2.1) 

– Digital Projection 

– Images for websites 

– Images shot in JPEG 

– 8 bit workflows 
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Color Spaces 

• Adobe RGB 98 

– RAW or JPEG workflows 

– 8 or 16 bit workflows 

– Tolerates editing with 
out color banding 

– Represents a larger 
number of colors than 
sRGB 
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Color Spaces 

• Pro Photo RGB 

– RAW workflows 

– 16 bit workflows 

– Tolerates lots of editing 
with out color banding 

– Represents a larger 
number of colors (not 
that many) 
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Color Spaces 

• Pro Photo RGB shows more 
colors than any other but… 

• The limits of your  
printer/paper/ink 
wont show much of this 
today… 

• The color gamut  
captured by a digital  
camera can exceed  
Adobe RGB by a wide  
margin 
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Color Spaces 

• Since technology is always 
changing and often 
improving things, I 
recommend using a Pro 
Photo RGB workflow.  As 
papers, inks & printers 
improve, you’ll be able to 
take advantage of the larger 
color space 

• Even today there are some 
advantages particularly in 
the yellows and yellow-
orange area 
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Color Spaces 

• There are down sides to 
Pro Photo RGB 

• You must have a 16-bit 
workflow (larger files) 

• To use some creative 
filters you must be in 8-
bit (should convert to 
Adobe RGB or sRGB for 
these images) 

• However… 
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Color Spaces 

• You can always go from a 
larger color space to a 
smaller  
space without a  
problem 

• Going from a smaller 
to a larger color space 
will not improve your  
image and only makes 
your files bigger 

http://www.luminous-landscape.com/tutorials/prophoto-rgb.shtml 

http://www.luminous-landscape.com/tutorials/prophoto-rgb.shtml
http://www.luminous-landscape.com/tutorials/prophoto-rgb.shtml
http://www.luminous-landscape.com/tutorials/prophoto-rgb.shtml
http://www.luminous-landscape.com/tutorials/prophoto-rgb.shtml
http://www.luminous-landscape.com/tutorials/prophoto-rgb.shtml


Color Spaces 

• When it comes to color 
gamuts it is always best 
to start big and work 
your way down. So I 
suggest you convert your 
RAW images to ProPhoto 
RGB or Adobe RGB, and 
then convert to sRGB 
when needed for a 
particular purpose. 

- Tim Grey 
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BEFORE YOU BEGIN 
 Get the color right! 



Color Management 

• Color calibration of you monitor is required to 
have predictable color representation of your 
images 

• Color calibration is one of the most important 
steps in ensuring what your image will look 
like on projector, printer or on the web 

• Use a colorimeter and associated software to 
calibrate or profile you monitor 

 

 



Color Management 

• A colorimeter can be used to create profiles 
for 
– Monitors 

– Laptops 

– Projectors 

– Printers 

• With printers you can use manufactures 
profiles if you use the correct combination of 
ink, paper and printer 

 

– Cameras 

– Scanners 

– etc. 



Color Management 

• If you don’t calibrate your monitor, don’t 
bother with anything else…it will only lead to 
unpredictable results 

• You will not accurately see your images until 
you do this 

• Setting your colors by eye doesn’t take into 
account the ambient light in the room or the 
colors & light surrounding you (make sure 
your spectrometer does!) 

 



Your Viewing Environment 

• Your environment impacts how you see color 

• Use daylight balanced light bulbs (5000◦K) 

• Use neutral gray  
background 

• Don’t use crazy colors in  
or around your desktop! 
– Like this example from  

Akiyoshi Kitaoka’s “Color Illusion” 
 

http://www.ritsumei.ac.jp/~akitaoka/index-e.html 
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Color Settings in Photoshop Creative 
Suite 

• Photoshop CS Family 
– By default “North American General Purpose 2” 

– Recommended changes 
• Change to Adobe RGB or “North American Prepress 2” 

• Change to Pro Photo if you do a 16-bit RAW workflow 
(must choose advanced or more options to access) 

– Change the Gray working space to match the 
Gamma of your RGB working space 
• 2.2 for Windows 

• 1.8 for Mac 

 
 

 

 



Photoshop Elements 

• Version 7 & Earlier 
– Choose, "Full Color Management”. It uses Adobe RGB as the working 

space and honors the ICC profile of any image. If you open a document 
without a profile, Elements will prompt you to assign either Adobe RGB 
or sRGB, or to leave the document unmanaged.  

– Version 8 & Later 

» Choose “always optimize for printing” (if you ever want to print), you 
can always down sample to sRGB 

 

 



Lightroom 

– You don’t have to do anything! 

– Uses Pro Photo RGB internally and you can’t 
change it 

– You must set up external editing preferences (for 
Photoshop or other tools) 

– Use Pro Photo RGB to maintain the consistency 
with Lightroom 

– Set on the Preferences/External Editing tab 



GENERALIZED WORKFLOW 
For All Output Medium 



Get Ready! 

– Use the Pro Photo RGB (16 bit) or Adobe RGB (8 bit) 
color space 

– Apply all changes conservatively  

– This is a workflow that is non-destructive 

– Allows you to perpetually update image changes 
without starting over 

– Quick and painless 

– Most steps are optional 

– Steps presented in their recommend order 

– Assumes you might want to print your images 

 

 

 

 





Image Capture, Transfer, Review & 
Rate 

• Image capture is the most important step 

• Transfer images to your computer 

• Use the image rating features 
in Adobe Bridge to pick your best images 



Open Raw Image & Make Adjustments 

Color space Pro Photo RGB 

Bit depth 16 bit (8 bits of Photoshop Elements) 

Size The default 

Resolution 240 PPI (or 300 PPI or 360 PPI) 

Sharpening Not recommended at this point 

• White Balance 

• Exposure 

• Recovery (recover highlights) 

• Fill Light 

• Blacks 

• Occasionally use other controls, but generally other changes are 
best done in Photoshop 

 

 

 

 



Sidebar: Camera Raw 

• A RAW converter program maps the RAW image 
to the specified color profile and converts it that 
profile and the requested file format 

• Adobe Camera RAW (ACR) is one of these 
programs that makes these conversions 

• Q: Is my camera’s manufactures RAW converter 
better than ACR (Like Capture NX)? 
– A: Yes and No The camera manufacturer knows more 

about what profiles are suitable with your specific 
camera, however integration with your photo editing 
program provides convenience and time savings. 

 



Import/Open in Photoshop  SAVE!  

• Save and retain reference to RAW capture 
through the file name 

– Examples 

 
Raw Image Name Photoshop File Name 

IMG_0681.CR2 IMG_0681.PSD 

_IMG_0976.CR2 _IMG_0976_WashingtonMonument.PSD 

DSC_001.NEF DSC_001.PSD 



Adjustment Layers vs. Image 
Adjustments  



Cropping 

• Cropping with the Crop & Marquee Tool’s 

• Straighten image with the Ruler Tool (CS Only) 

• Cropping can be used to improve composition 

• Crop tool can be used to straighten images too 

 

 



Levels Adjustment Layer 

• Levels adjustment layers are for correcting the 
tonal range and color balance of an image 

• These are general changes mapping your black 
point and white point to the histogram 

 



Curves Adjustment Layer 

• Curves adjustment layers are for correcting the 
tonal range and color balance of an image 

• These changes are finer grained changes than 
levels 

• Can also be used to add contrast 

• Curves is simplified in PSE 
– Plug available for curves from 3rd party – it’s free (I’ve 

not tried it) 
• http://free.pages.at/easyfilter/curves.html 

• No Mac Support  

http://free.pages.at/easyfilter/curves.html
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Hue Saturation Adjustment Layer 

• Add or remove color in your image 

• Helpful when preparing for projection 

• BE GENTLE especially when adding saturation 
– inappropriate use makes inappropriate 
colors 

 



Clean Dust Spots 

• Use and an empty layer and the clone tool or the 
healing brush 

• Zoom to 100% (actual pixels) 
• Use page up and down & ctrl + page up & page down 

to scan the whole image  
– Home 
– CTRL + Page Down    
–                        Page Down  
– CTRL + Page Up     
–                        Page Down  
– CTRL + Page Down    
– Repeat as nessisary 

 

 



Save Your Image 

• This is your master image 

• You’ve completed the general flow 

• Next is to prepare for output 



PREPARING FOR OUTPUT 
Digital Projection & Web Output 



Digital Projection & Web 

• Duplicate Your Image 

– Prevent damaging work done on your master image 

– Don’t have to keep the duplicate 

– Photoshop CS  Image/Duplicate 

– Photoshop Elements   File/Save As 

 

• Make your changes to the copy as the following 
steps are destructive to your image (cropping, 
resizing, sharpening, etc.) 



Digital Projection & Web 

• Flatten your image 
– Photoshop CS & Elements  Layer/Flatten 

– Lightroom  N/A 

 

 

• Convert to 8 bit 
– Photoshop CS  Image/Mode/8-bits 

– Photoshop Elements  Did on raw import 

– Lightroom  N/A 

 

 

 



Digital Projection & Web 

• Convert to sRGB  

– Photoshop CS  Edit/Convert Profile (never 
assign, use convert) 

– Photoshop Elements  Image/Convert Color 
Profile/Convert to sRGB 

– Lightroom  N/A 



Digital Projection & Web 

• CS 5 

– Go to Menu Selection – Edit/Convert to Profile  

• Select the sRGB IEC61966-2.1 color profile in the 
destination space 

• Recommended Settings: 
– Engine: Adobe  

– Intent: Relative Colorimetric  

– Use Black Point Compensation 

– Use Dither – Makes larger files, but smoother color  

– Flatten Image – (on/your choice) 



Digital Projection & Web 

• Set Resolution 

– Unnecessary for digital projection 

– Very important in printing workflow 

 



Digital Projection & Web 

• Set Size 
– Want to size your image to match the hardware that 

will project the image 
– Many projectors are 1024 pixels wide by 768 pixels 

high 
– Usually smaller sizes on websites 
– 4 Methods demonstrated for sizing your images for 

projection 
1. Image Size Method 
2. Method for Slightly Out-of-Proportion Images 
3. Crop to Fit Method 
4. Fit Image Method 

 



Digital Projection & Web 

• Method #1: 
Image Size Method 
– Open the Image 

Size Dialog 

– Check  
• Scale Styles 

• Constrain 
Proportions 

• Resample image 
“Bicubic Sharper” 

 



Digital Projection & Web 

• For landscape images… 
– Enter 1024 in the pixel 

dimensions “Width” field 
– If the pixel dimensions for 

height changes to less than 
or equal to 768, press “OK” 

– If the pixel dimensions for 
height field changes to more 
than 768, change the pixel 
dimensions height field to 
768  

– Press “OK” 

 



Digital Projection & Web 

• For portrait images… 
– Enter 768 in the pixel 

dimensions “height” field 
– If the pixel dimensions for 

width changes to less than or 
equal to 1024, press “OK” 

– If the pixel dimensions for 
width is field changes to 
more than 1024, it’s a 
landscape image and follow 
landscape instructions 

– Press “OK” 

 



Digital Projection & Web 

• Method #2: 
Method for Slightly Out-of-
Proportion Images 

• Used for images where you 
need to do very minor cropping 
to fit to your target size 
– Open the Image Size Dialog 

– Check  
• Scale Styles 

• Constrain Proportions 

• Resample image “Bicubic Sharper” 

 



Digital Projection & Web 

• For landscape images… 

– Enter 1024 in the pixel dimensions “Width” field 

– Press “OK” 

• For portrait images… 

– Enter 768 in the pixel dimensions “height” field 

– Press “OK” 

 



Digital Projection & Web 

• Open the Canvas Size dialog  
– Change the units to pixels  

–  If the width is larger than 1024 
pixels, reduce the width to 1024 
pixels 

–  If the height is larger than 768 
pixels, reduce the height to 768 
pixels 

– Click on the anchor arrows if you 
want to direct the direction of 
the crop  

 

 



Digital Projection & Web 

• Method #3: 
Crop to Fit Method 

– Set Default Image Interpolation to Bicubic Sharper 

– Choose the Crop Tool from the tool pallet the 
toolbar and specific fields for the crop tool are 
displayed  

 



Digital Projection & Web 

• For a landscape-oriented image: 
– Enter 1024 px in the Width field of the toolbar and clear 

any entry from the Resolution field.  

– Optionally enter 768 px in the “Height” field of the toolbar. 

• For a portrait oriented image: 
– Enter “768 px” in the height field of the toolbar and clear 

any entry from the resolution field. 

• Click and drag out the crop tool to select all of the 
image or the portion you wish to keep 

• Press the enter key or click the checkmark to perform 
the crop 

 



Digital Projection & Web 

• Method #4: 
Fit Image Method – CS Family Only 

– Set Default Image Interpolation to Bicubic Sharper 

– Go to Menu Selection – File/Automate/Fit Image 

– Enter 1024 in the width field and 768 in the height 
field. 

– Press OK to confirm your intentions in the “Fit 
Image” dialog. 

 



Digital Projection & Web 

• Projection Only: Set black background 

– If image is less than 1024 pixels wide or less than 
768 pixels high - fill the background with black 

– Set canvas size to 1024 x 768 pixels 

• Open the Canvas Size dialog   

• Image > Canvas Size 

• Change the units to pixels  

• Set width to 1024 

• Set height 768 

 



Digital Projection & Web 

– Unlock your background layer 

– Create a new layer  

– Move new layer to the bottom of the stack  

– Fill layer with black 

 



Digital Projection & Web 

• Sharpen 
– Optional step 
– Common novice mistake to over sharpen (and over saturate) 
– Sharpening is a complex topic beyond the scope of this 

presentation 
– Will show a simple sharpening technique that can be used with 

many images 

• Always sharpen as the absolute last step of your workflow 
• Don't save you image sharpened  
• Never resize a sharpened image 
• ALWAYS SHARPEN WITH YOUR IMAGE AT 100% (VIEW 

ACTUAL PIXELS) 
 
 



Digital Projection & Web 

• Choose menu View > Actual Pixels 
• Choose menu choose Filter > Sharpen 

> Unsharp Mask 
• Set the radius to .5 
• Threshold to 0 
 Slowly increase the amount slider 

until you get the desired amount of 
sharpening 

 If you see halos, or pixilation (hard 
square edges) you've sharpened too 
much. 
 
 
 
 



Digital Projection & Web 

• Save As Jpeg 
• Choose menu File > Save for Web & Devices 

– Save for Web dialog opens 
• Choose JPEG 
• Projection 

– Maximum quality (100)  

• Web 
– 60 – 80 will help keep you  files smaller 

• Progressive & Optimize - unchecked 
• Embed color profile - checked  
• Convert to sRGB - checked 
• Preview - Monitor Color 
• Metadata – All (unless contains geo-location information) 
• Image size - 100% 
• Press Save 



Digital Projection & Web 



PREPARING FOR OUTPUT 
Printing 



Printing 

• Duplicate Your Image 
– Prevent damaging work done on your master image 

– Don’t have to keep the duplicate 

– Photoshop CS  Image/Duplicate 

– Photoshop Elements   File/Save As 

– Lightroom  Photo/Create Virtual Copy 

 

• Make your changes to the copy as the following 
steps are destructive to your image (cropping, 
resizing, sharpening, etc.) 

 



Printing 

• Don’t need to flatten you image, but you can 
• Do not convert to sRGB, use Pro Photo RGB 
• Do not convert to 8-bits, stay in 16-bit mode if you can 
• Resolution should already be at 240, 300 or 360 
• Optimal print resolution is a factor of the printers 

resolution 
– Epson 360 
– Canon, Hp 300 

• Use the previously discussed sizing method to target 
the paper size you are printing our image on 

• Sharpen as previously described 
 

 



Printing 

• Fundamentals 

– You must allow Photoshop to manage printing – 
do not let your printer do this 

– For accurate representation of your images you 
should use a profile for the Printer/Paper/Ink 
combination you are using 

– You must turn color management off in your print 
dialog 

 



Printing 

• You must allow Photoshop to manage color – 
do not let your printer do this 

 

 

 



Printing 

• Choose the specific profile for the 
printer/paper/ink combination being used 

• You must turn color management off in your print 
dialog 

• Choose  
– Paper 
– Quality 
– Size 
– High Speed off 
– ICM color management 
– Off (no color management) 

 

 
 

Epson Example 



Printing 

• Epson, Canon & HP have profiles for many of 
their printers using their papers and ink 

• They work well, but you must use their paper 
and ink for it to work correctly 

• There are lots of third party paper 
manufactures and they also provide profiles to 
download from their website 

 

 

 



Printing 

• Red River Paper: http://www.redrivercatalog.com/ 
• Ilford 
• http://www.ilford.com/en/products/consumer/index.asp 
• Pictorico 
• http://diamond-jet.com/pictoricotop.aspx 
• There are many more… 
• You can have your own profiles made! 
• Do it yourself  

– recommend for only technically savvy 

• Buy them online 
– Cathy's Profiles: http://www.cathysprofiles.com/ 
– You can Google others… 

http://www.redrivercatalog.com/
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SOFT PROOFING YOUR IMAGES 



Soft-proofing 

• From the menu choose View > Proof Setup > 
Custom 

– Choose the printer as the device to simulate 

– Uncheck preserver RGB numbers 

– Use the Relative Colormetric  rendering intent 

– Check Blackpoint Compensation 

– Check Preview 

 



Soft-proofing 

• Turn poof on and off with the Proof Colors 
Menu Selection 

• Check for out of  Gamut Colors with the 
Gamut Warning menu selection 

 



Questions? 


